Documentation

Installation

Go to the download page: http://project.facilia.se/erica/download.html

and login to access the registered user page. Under the section Download Installer you can find the latest release. Click on ERICA_Tool_'Day'_'Month'_'Year'_setup.exe and the browser will prompt you to run or save the installation file. Do one of the following:

  • To start the installation immediately, click Run, and after downloading, follow the instructions that appear on your screen.
  • Choose Save to copy the download to your computer for installation at a later time. To install, simply double click on the setup.exe file and follow the instructions that appear on your screen.

Note: XP SP2 Users, if you get a "Security Warning" dialog box, please ignore this and click Run.

Start ERICA Assessment Tool

Go to Start -> all programs -> ERICA -> ERICA Assessment Tool

Create a new project

  • Press the New button on the Buttons Bar or from the File menu choose New Project
  • You are prompted to provide a name.
  • Type in the desired project name and press Ok.
  • To the left is the Project Tree with the new created project selected.

Edit

  • Right click on a project in the browser window, on the left hand side of the screen, and select Edit.
  • By double clicking on a project you get the same result as selecting Edit.

File Menu Actions

  • File/Save Saves the currently open project with all changes made. If the file is new and has not yet been saved, Save File dialog will appear; this allows the user to enter the project name and select the directory.
  • File/Save As Same as File/Save but allows the user to choose a new project name and save the project in other location.
  • File/Open Displays an Open dialog to load a saved project with extension ‘.eca’
  • The Save and Save As dialog works like any other file dialog in your system. You can also create directories and delete or rename files in the Save dialog. The project files have the extension ‘.eca’ You will be asked whether to save all changed files before program closes.

Save the current project

  • Press the Save button on the Buttons Bar. This saves the active project.
  • If an asterisk is displayed beside the project name, the project has changed since it was opened or last saved.

Change between projects

  • Double click on the project you want to edit. Or Right click on the project and choose Edit.

Reporting problems

  • From the Help menu choose Contact. This launches the message compose window of the default mail client. Eventuality a log.txt file can be attached to the massage; or
  • Send your comments using our online form.

« Return to previous page